Mountain Lion: come verificare se il proprio Mac è compatibile

| 23 luglio 2012 | 12 Comments

Tutte le volte che Apple ha rilasciato una nuova versione del suo sistema operativo per Mac, nell’indicare i requisiti hardware necessari ha fatto riferimento alla potenza del processore. Ad esempio, per installare Leopard era necessario un G4 a 867GHz o più veloce, per Lion almeno un Core 2 Duo.

Con l’arrivo di Mountain Lion 4.51.png, per la prima volta, Apple non indica il tipo di processore, ma il mese e l’anno di commercializzazione del Mac, in pratica la “data di nascita” del computer:

– iMac: metà 2007 e versioni successive

– Mac mini: primi mesi del 2009 e successive

– Mac Pro: inizio 2008 e versioni successive

– MacBook: alluminio fine 2008, policarbonato bianco inizio 2009, e successivi

– MacBook Air: fine 2008 e versioni successive

– MacBook Pro: metà 2007 e versioni successive

In più, per poter installare Mountain Lion è necessario avere OS X 10.6.8 Snow Leopard oppure una qualsiasi versione di OS X 10.7 Lion, e almeno 2GB di RAM.

Tuttavia, l’indicazione della data di commercializzazione del Mac come requisito per installare Mountain Lion sta generando un po’ di confusione tra gli utenti Mac. Alcuni confondono l’anno di acquisto con quello di commercializzazione, altri non ricordano l’anno o il mese e così via.

Fortunatamente, verificare se il proprio Mac è compatibile con Mountain Lion è estremamente facile per chi ha Lion, forse un po’ meno per chi utilizza Snow Leopard.

Mac OS X 10.7 Lion

Con Lion è sufficiente selezionare dal “menu Apple” la voce “Informazioni su questo Mac” e poi cliccare sul pulsante “Più informazioni”. Nella successiva finestra di dialogo, selezionate la scheda “Panoramica” e così scoprirete la “data di nascita” del vostro computer.

Mac OS X 10.6.8 Snow Leopard

Chi ha Snow Leopard deve fare qualche (semplice) passaggio in più. Selezionate Menu Apple/Informazioni su questo Mac, apparirà la scheda riepilogativa del vostro Mac. Cliccate sulla scritta “Versione 10.6.x” che si trova sotto Mac OS X fino a quando non appare “Numero di serie: xxxxx”, andate su questa pagina Web del sito Apple, digitate nell’apposito riquadro il numero di serie del vostro Mac e poi click sul pulsante “Continua”

Mountain Lion requisiti hardware SNOW

La successiva pagina Web svelerà la data di commercializzazione del vostro Mac.

Mountain Lion requisiti hardware SNOW2

Come segnala il lettore “Duke”, per alcuni modelli potrebbe non apparire la “data di nascita”, in questo caso scaricate dal Mac App Store l’utility gratuita MacTracker, e una volta lanciata, selezionate dalla colonna di sinistra “This Mac”, e nel riquadro di destra apprirà il vosto modello di Mac con l’indicazione del mese e anno di commercializzazione.

Mountain Lion requisiti MacTracker

Mountain Lion sarà disponibile in esclusiva sul Mac App Store al prezzo di €16 entro la fine di luglio.

Aggiornamento delle ore 11:19: è stato aggiunto il secondo sistema per identificare la data di commercializzazione del proprio Mac.

Tag: , , , ,

Argomento: Mac

Commenti (12)

Trackback URL | Comments RSS Feed

  1. Kernel Panic ha detto:

    Come sempre, bravo Uomoragno! Con Snow Leopard stavo impazzendo per sapere se il mio iMac rientrava tra quelli compatibili. Ora so che “mid 2007”, e ce l’ho fatta appena appena 😉

  2. Nicola ha detto:

    Era facile, basta leggere questo articolo 🙂

  3. Duke ha detto:

    Il sistema non funziona per tutti i mac. Ad esempio sul mio (che in ogni caso credo sia compatibile con Mountain Lion), informazioni di sistema e il sito riportano soltanto “MacBook Pro, 15 pollici, 2.4/2.2 GHz”

    (forse perché ho aggiunto della ram?)

  4. mat ha detto:

    macbook late 2007 2.2 Ghz core2duo….anche se monto 4Gb di ram rimango fermo al palo..

    • Marco ha detto:

      Perchè?
      Se è “late” significa fine 2007, quindi è compatibile. Il mio è “mid 2007” e ce la faccio per un soffio

      • mat ha detto:

        speriamo….è che nella griglia riassuntiva Apple riportata anche nell’articolo, gli unici macbook compatibili sembrano essere quelli che partono dal 2008 in avanti…

      • silviobruz ha detto:

        Ma scusa se il tuo è macbook mid 2007 e non essendo tra quelli supportati, perché ce la fai per un soffio? Te lo chiedo perché anche io possiedo un macbook mid 2007 e sono quasi rassegnato.

  5. Mick ha detto:

    MacTracker mi dice del Mac Pro “August 2006 – January 2008”
    Rientrerò nella categoria Inizio 2008? Speriamo…

  6. dave ha detto:

    Ma… la GM di OSX 10.8 Mountain Lion, sarà aggiornabile come la “retail” o no ?

  7. gilly ha detto:

    meno male che qualcuno da informazioni utili. Grazie

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *