Adium si aggiorna risolvendo una pericolosa vulnerabilità

| 27 aprile 2017 | 0 commenti

Adium update

Meglio tardi che mai… è proprio il caso di dirlo per Adium che da quasi due mesi era affetto da un pericolosissima vulnerabilità che poteva consentire ad un pirata informatico di eseguire un codice arbitrario sul computer della vittima. 

La falla era stata localizzata nella libreria libpurple di instant messaging sviluppata da Pidgin, ed un aggiornamento era stato rilasciato chiusa all’inizio di marzo, ma gli sviluppatori del popolare servizio di messaggistica multiprotocollo hanno rilasciato solo adesso Adium 1.5.10.3 con la nuova versione della libreria libpurple 2.10.12 che chiude la pericolosa falla (CVE 2017-2640).

Stando alle note di rilascio, con quest’ultimo update è di nuovo possibile utilizzare gli account AIM, ma non sono più supportati i servizi di messaggistica di Yahoo!, Facebook, e MSN perché incompatibili con la nuova libreria di libpurple.

Tag: , , ,

Argomento: Mac

Aggiungi un commento