Allarme sicurezza per Adium

| 26 marzo 2017 | 2 commenti

Adium vulnerabilita

L’attuale versione di Adium 1.5.10.2 – il popolare software per le chat di testo che supporta gli account AIM, ICQ, Jabber, MSN, Yahoo!, Google Talk, iChat, Bonjour, Gadu-Gadu, Facebook, Twitter e IRC – è affetto una gravissima vulnerabilità che potrebbe permette ad un pirata informatico di eseguire un codice arbitrario sul computer della vittima.

La falla è localizzata nella libreria libpurple di instant messaging sviluppata da Pidgin, ed è stata chiusa all’inizio di questo mese. Tuttavia, gli sviluppatori di Adium non hanno ancora rilasciato un update di Adium con la nuova versione della libreria.

Sfortunatamente, non esiste alcuna documentazione che spieghi come aggiornare manualmente la librerialibpurple e quindi non rimane che attendere il rilascio di un aggiornamento ufficiale di Adium. Fino al quel momento è una buona idea utilizzare i client di messaggistica ufficiali.

Tag: , , ,

Argomento: Mac

Commenti (2)

Trackback URL | Comments RSS Feed

  1. el1073 ha detto:

    La vulnerabilità riguarda solo GaduGadu, nel caso lo usaste vi consiglio di scaricare l’ultima beta che usa la versione di libpurple corretta https://beta.adium.im/

  2. David ha detto:

    Adium lo usavo quando avevo tiger credo… lo usavo per microsoft messenger ed Aim… non sapevo fosse ancora vivo quel progetto. 😀

Aggiungi un commento